CVE-2014-8021CVE-2014-8021

Affected configuration(s):

cpe:/a:cisco:anyconnect_secure_mobility_client:3.1%28.02043%29
cpe:/a:cisco:hostscan_engine:3.1%28.05183%29

Date published: 2015-02-03T17:59:01.253-05:00

Date last modified: 2017-09-07T21:29:19.607-04:00

CVSS Score: 4.3

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://tools.cisco.com/security/center/content/CiscoSecurityNotice/CVE-2014-8021

Summary: Cross-site scripting (XSS) vulnerability in Cisco AnyConnect Secure Mobility Client 3.1(.02043) and earlier and Cisco HostScan Engine 3.1(.05183) and earlier allows remote attackers to inject arbitrary web script or HTML via vectors involving an applet-path URL, aka Bug IDs CSCup82990 and CSCuq80149.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.