CVE-2014-7999CVE-2014-7999

Affected configuration(s):

cpe:/a:cisco:meraki_mr_firmware:2014-09-24
cpe:/a:cisco:meraki_ms_firmware:2014-09-24
cpe:/a:cisco:meraki_mx_firmware:2014-09-24
cpe:/h:cisco:meraki_mr:-
cpe:/h:cisco:meraki_ms:-
cpe:/h:cisco:meraki_mx:-

Date published: 2014-12-23T19:59:03.343-05:00

Date last modified: 2014-12-24T15:17:49.977-05:00

CVSS Score: 7.7

Principal attack vector: ADJACENT_NETWORK

Complexity:  LOW

Reference URL: http://tools.cisco.com/security/center/viewAlert.x?alertId=36800

Summary: Cisco-Meraki MS, MR, and MX devices with firmware before 2014-09-24 allow remote authenticated users to install arbitrary firmware by leveraging unspecified HTTP handler access on the local network, aka Cisco-Meraki defect ID 00478565.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.