CVE-2014-7994CVE-2014-7994

Affected configuration(s):

cpe:/a:cisco:meraki_mr_firmware:2014-09-24
cpe:/a:cisco:meraki_ms_firmware:2014-09-24
cpe:/a:cisco:meraki_mx_firmware:2014-09-24
cpe:/h:cisco:meraki_mr:-
cpe:/h:cisco:meraki_ms:-
cpe:/h:cisco:meraki_mx:-

Date published: 2014-12-23T19:59:01.547-05:00

Date last modified: 2014-12-24T10:38:44.717-05:00

CVSS Score: 5.4

Principal attack vector: ADJACENT_NETWORK

Complexity:  MEDIUM

Reference URL: http://tools.cisco.com/security/center/viewAlert.x?alertId=36798

Summary: Cisco-Meraki MS, MR, and MX devices with firmware before 2014-09-24 allow remote attackers to execute arbitrary commands by leveraging knowledge of a cross-device secret and a per-device secret, and sending a request to an unspecified HTTP handler on the local network, aka Cisco-Meraki defect ID 00301991.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.