CVE-2014-7853CVE-2014-7853

Affected configuration(s):

cpe:/a:redhat:jboss_enterprise_application_platform:6.3.2
cpe:/a:redhat:jboss_operations_network:3.3.1

Date published: 2015-02-13T10:59:06.260-05:00

Date last modified: 2017-09-07T21:29:17.323-04:00

CVSS Score: 4.0

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://rhn.redhat.com/errata/RHSA-2015-0215.html

Summary: The JBoss Application Server (WildFly) JacORB subsystem in Red Hat JBoss Enterprise Application Platform (EAP) before 6.3.3 does not properly assign socket-binding-ref sensitivity classification to the security-domain attribute, which allows remote authenticated users to obtain sensitive information by leveraging access to the security-domain attribute.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.