CVE-2014-7827CVE-2014-7827

Affected configuration(s):

cpe:/a:redhat:jboss_enterprise_application_platform:6.3.2

Date published: 2015-02-13T10:59:04.263-05:00

Date last modified: 2017-09-07T21:29:17.073-04:00

CVSS Score: 3.5

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://rhn.redhat.com/errata/RHSA-2015-0215.html

Summary: The org.jboss.security.plugins.mapping.JBossMappingManager implementation in JBoss Security in Red Hat JBoss Enterprise Application Platform (EAP) before 6.3.3 uses the default security domain when a security domain is undefined, which allows remote authenticated users to bypass intended access restrictions by leveraging credentials on the default domain for a role that is also on the application domain.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.