CVE-2014-7813CVE-2014-7813

Affected configuration(s):

cpe:/a:redhat:cloudforms_3.0_management_engine:-

Date published: 2017-10-18T10:29:00.590-04:00

Date last modified: 2017-11-07T08:13:01.367-05:00

CVSS Score: 4.0

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: https://bugzilla.redhat.com/show_bug.cgi?id=1157872

Summary: Red Hat CloudForms 3 Management Engine (CFME) allows remote authenticated users to cause a denial of service (resource consumption) via vectors involving calls to the .to_sym rails function and lack of garbage collection of inserted symbols.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.