CVE-2014-7811CVE-2014-7811

Affected configuration(s):

cpe:/a:redhat:network_satellite:5.6
cpe:/a:redhat:spacewalk:-
cpe:/a:suse:manager:1.7

Date published: 2015-01-15T10:59:01.687-05:00

Date last modified: 2016-04-04T14:43:54.007-04:00

CVSS Score: 3.5

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://lists.opensuse.org/opensuse-security-announce/2015-05/msg00020.html

Summary: Multiple cross-site scripting (XSS) vulnerabilities in Spacewalk and Red Hat Network (RHN) Satellite before 5.7.0 allow remote authenticated users to inject arbitrary web script or HTML via crafted XML data to the REST API.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.