CVE-2014-7808CVE-2014-7808

Affected configuration(s):

cpe:/a:apache:wicket:1.5.12
cpe:/a:apache:wicket:6.0.0
cpe:/a:apache:wicket:6.0.0:beta_1
cpe:/a:apache:wicket:6.0.0:beta_2
cpe:/a:apache:wicket:6.0.0:beta_3
cpe:/a:apache:wicket:6.1.0
cpe:/a:apache:wicket:6.1.1
cpe:/a:apache:wicket:6.2.0
cpe:/a:apache:wicket:6.3.0
cpe:/a:apache:wicket:6.4.0
cpe:/a:apache:wicket:6.5.0
cpe:/a:apache:wicket:6.6.0
cpe:/a:apache:wicket:6.7.0
cpe:/a:apache:wicket:6.8.0
cpe:/a:apache:wicket:6.9.0
cpe:/a:apache:wicket:6.9.1
cpe:/a:apache:wicket:6.10.0
cpe:/a:apache:wicket:6.11.0
cpe:/a:apache:wicket:6.12.0
cpe:/a:apache:wicket:6.13.0
cpe:/a:apache:wicket:6.14.0
cpe:/a:apache:wicket:6.15.0
cpe:/a:apache:wicket:6.16.0
cpe:/a:apache:wicket:6.17.0
cpe:/a:apache:wicket:6.18.0
cpe:/a:apache:wicket:7.0.0:m1
cpe:/a:apache:wicket:7.0.0:m2
cpe:/a:apache:wicket:7.0.0:m3
cpe:/a:apache:wicket:7.0.0:m4

Date published: 2017-09-15T16:29:00.193-04:00

Date last modified: 2017-09-26T13:55:50.553-04:00

CVSS Score: 5.0

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://mail-archives.apache.org/mod_mbox/wicket-users/201502.mbox/%[email protected].com%3E

Summary: Apache Wicket before 1.5.13, 6.x before 6.19.0, and 7.x before 7.0.0-M5 make it easier for attackers to defeat a cryptographic protection mechanism and predict encrypted URLs by leveraging use of CryptoMapper as the default encryption provider.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.