CVE-2014-7269CVE-2014-7269

Affected configuration(s):

cpe:/h:asus:rt-ac56s:-
cpe:/h:asus:rt-ac68u:-
cpe:/h:asus:rt-ac87u:-
cpe:/h:asus:rt-n56u:-
cpe:/h:asus:rt-n66u:-
cpe:/o:asus:rt-ac56s_firmware:3.0.0.4.376.3715
cpe:/o:asus:rt-ac68u_firmware:3.0.0.4.376.3715
cpe:/o:asus:rt-ac87u_firmware:3.0.0.4.378.3754
cpe:/o:asus:rt-n56u_firmware:3.0.0.376.3715
cpe:/o:asus:rt-n66u_firmware:3.0.0.4.376.3715

Date published: 2015-02-01T10:59:01.917-05:00

Date last modified: 2015-02-03T22:33:28.540-05:00

CVSS Score: 6.5

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://jvn.jp/en/jp/JVN77792759/index.html

Summary: ASUS JAPAN RT-AC87U routers with firmware 3.0.0.4.378.3754 and earlier, RT-AC68U routers with firmware 3.0.0.4.376.3715 and earlier, RT-AC56S routers with firmware 3.0.0.4.376.3715 and earlier, RT-N66U routers with firmware 3.0.0.4.376.3715 and earlier, and RT-N56U routers with firmware 3.0.0.4.376.3715 and earlier allow remote authenticated users to execute arbitrary OS commands via unspecified vectors.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.