CVE-2014-7246CVE-2014-7246

Affected configuration(s):

cpe:/a:forgerock:openam:9.5.3
cpe:/a:forgerock:openam:9.5.4
cpe:/a:forgerock:openam:9.5.5
cpe:/a:forgerock:openam:10.0.0
cpe:/a:forgerock:openam:10.0.1
cpe:/a:forgerock:openam:10.0.2
cpe:/a:forgerock:openam:10.1.0::~~xpress~~~
cpe:/a:forgerock:openam:11.0.0
cpe:/a:forgerock:openam:11.0.1
cpe:/a:forgerock:openam:11.0.2

Date published: 2014-11-13T19:59:01.383-05:00

Date last modified: 2015-02-10T13:09:15.920-05:00

CVSS Score: 3.5

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://jvn.jp/en/jp/JVN65559247/index.html

Summary: The Core Server in OpenAM 9.5.3 through 9.5.5, 10.0.0 through 10.0.2, 10.1.0-Xpress, and 11.0.0 through 11.0.2, when deployed on a multi-server network, allows remote authenticated users to cause a denial of service (infinite loop) via a crafted cookie in a request.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.