CVE-2014-7192CVE-2014-7192

Affected configuration(s):

cpe:/a:joyent:node.js:0.10.32

Date published: 2014-12-11T06:59:11.633-05:00

Date last modified: 2017-09-07T21:29:15.653-04:00

CVSS Score: 10.0

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://www-01.ibm.com/support/docview.wss?uid=swg21690815

Summary: Eval injection vulnerability in index.js in the syntax-error package before 1.1.1 for Node.js 0.10.x, as used in IBM Rational Application Developer and other products, allows remote attackers to execute arbitrary code via a crafted file.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *