CVE-2014-6276CVE-2014-6276

Affected configuration(s):

cpe:/a:roundup-tracker:roundup:1.5.0
cpe:/o:debian:debian_linux:7.0
cpe:/o:debian:debian_linux:8.0

Date published: 2016-04-13T10:59:00.140-04:00

Date last modified: 2016-04-20T13:24:22.203-04:00

CVSS Score: 4.0

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://hg.code.sf.net/p/roundup/code/rev/a403c29ffaf9

Summary: schema.py in Roundup before 1.5.1 does not properly limit attributes included in default user permissions, which might allow remote authenticated users to obtain sensitive user information by viewing user details.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.