CVE-2014-6260CVE-2014-6260

Affected configuration(s):

cpe:/a:zenoss:zenoss_core:2.4.0
cpe:/a:zenoss:zenoss_core:2.4.5
cpe:/a:zenoss:zenoss_core:2.5.0
cpe:/a:zenoss:zenoss_core:2.5.1
cpe:/a:zenoss:zenoss_core:2.5.2
cpe:/a:zenoss:zenoss_core:3.0.0
cpe:/a:zenoss:zenoss_core:3.0.1
cpe:/a:zenoss:zenoss_core:3.0.2
cpe:/a:zenoss:zenoss_core:3.0.3
cpe:/a:zenoss:zenoss_core:3.1.0
cpe:/a:zenoss:zenoss_core:3.2.0
cpe:/a:zenoss:zenoss_core:3.2.1
cpe:/a:zenoss:zenoss_core:4.2.0
cpe:/a:zenoss:zenoss_core:4.2.3
cpe:/a:zenoss:zenoss_core:4.2.4
cpe:/a:zenoss:zenoss_core:4.2.5
cpe:/a:zenoss:zenoss_core:5.0.0
cpe:/a:zenoss:zenoss_core:5.0.0:beta_1
cpe:/a:zenoss:zenoss_core:5.0.0:beta_2
cpe:/a:zenoss:zenoss_core:5.0.0:beta_3

Date published: 2014-12-15T13:59:13.503-05:00

Date last modified: 2016-03-21T12:00:20.787-04:00

CVSS Score: 6.8

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://www.kb.cert.org/vuls/id/449452

Summary: Zenoss Core through 5 Beta 3 does not require a password for modifying the pager command string, which allows remote attackers to execute arbitrary commands or cause a denial of service (paging outage) by leveraging an unattended workstation, aka ZEN-15412.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.