CVE-2014-6210CVE-2014-6210

Affected configuration(s):

cpe:/a:ibm:db2:9.7
cpe:/a:ibm:db2:9.8
cpe:/a:ibm:db2_connect:10.1
cpe:/a:ibm:db2_connect:10.5

Date published: 2014-12-12T11:59:01.427-05:00

Date last modified: 2017-09-07T21:29:12.607-04:00

CVSS Score: 4.0

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://secunia.com/advisories/62092

Summary: IBM DB2 9.7 through FP10, 9.8 through FP5, 10.1 through FP4, and 10.5 before FP5 on Linux, UNIX, and Windows allows remote authenticated users to cause a denial of service (daemon crash) by specifying the same column within multiple ALTER TABLE statements.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.