CVE-2014-6183CVE-2014-6183

Affected configuration(s):

cpe:/h:ibm:security_network_protection_xgs_5000
cpe:/h:ibm:security_network_protection_xgs_5100:-
cpe:/o:ibm:security_network_protection_firmware:5.1
cpe:/o:ibm:security_network_protection_firmware:5.1.0.0:fp0006
cpe:/o:ibm:security_network_protection_firmware:5.1.0.0:fp0007
cpe:/o:ibm:security_network_protection_firmware:5.1.0.0:fp0008
cpe:/o:ibm:security_network_protection_firmware:5.1.0.0:fp0009
cpe:/o:ibm:security_network_protection_firmware:5.1.0.0:fp0010
cpe:/o:ibm:security_network_protection_firmware:5.1.0.0:fp0011
cpe:/o:ibm:security_network_protection_firmware:5.1.0.0:fp0012
cpe:/o:ibm:security_network_protection_firmware:5.1.1
cpe:/o:ibm:security_network_protection_firmware:5.1.1.0:fp0001
cpe:/o:ibm:security_network_protection_firmware:5.1.1.0:fp0002
cpe:/o:ibm:security_network_protection_firmware:5.1.1.0:fp0003
cpe:/o:ibm:security_network_protection_firmware:5.1.1.0:fp0004
cpe:/o:ibm:security_network_protection_firmware:5.1.1.0:fp0005
cpe:/o:ibm:security_network_protection_firmware:5.1.1.0:fp0006
cpe:/o:ibm:security_network_protection_firmware:5.1.1.0:fp0007
cpe:/o:ibm:security_network_protection_firmware:5.1.2.0:fp0002
cpe:/o:ibm:security_network_protection_firmware:5.1.2.0:fp0003
cpe:/o:ibm:security_network_protection_firmware:5.1.2.0:fp0004
cpe:/o:ibm:security_network_protection_firmware:5.1.2.0:fp0005
cpe:/o:ibm:security_network_protection_firmware:5.1.2.0:fp0006
cpe:/o:ibm:security_network_protection_firmware:5.1.2.0:fp0007
cpe:/o:ibm:security_network_protection_firmware:5.1.2.0:fp0008
cpe:/o:ibm:security_network_protection_firmware:5.1.2.1:fp0001
cpe:/o:ibm:security_network_protection_firmware:5.1.2.1:fp0002
cpe:/o:ibm:security_network_protection_firmware:5.1.2.1:fp0004
cpe:/o:ibm:security_network_protection_firmware:5.2.0.0:fp0001
cpe:/o:ibm:security_network_protection_firmware:5.2.0.0:fp0002
cpe:/o:ibm:security_network_protection_firmware:5.2.0.0:fp0003
cpe:/o:ibm:security_network_protection_firmware:5.2.0.0:fp0004
cpe:/o:ibm:security_network_protection_firmware:5.3

Date published: 2014-11-22T19:59:01.817-05:00

Date last modified: 2017-09-07T21:29:11.873-04:00

CVSS Score: 4.0

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://www-01.ibm.com/support/docview.wss?uid=swg21690823

Summary: IBM Security Network Protection 5.1 before 5.1.0.0 FP13, 5.1.1 before 5.1.1.0 FP8, 5.1.2 before 5.1.2.0 FP9, 5.1.2.1 before FP5, 5.2 before 5.2.0.0 FP5, and 5.3 before 5.3.0.0 FP1 on XGS devices allows remote authenticated users to execute arbitrary commands via unspecified vectors.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.