CVE-2014-6175CVE-2014-6175

Affected configuration(s):

cpe:/a:ibm:marketing_operations:7.2.0.0
cpe:/a:ibm:marketing_operations:7.2.0.4
cpe:/a:ibm:marketing_operations:7.2.1.0
cpe:/a:ibm:marketing_operations:7.2.1.12
cpe:/a:ibm:marketing_operations:7.3.2.0
cpe:/a:ibm:marketing_operations:7.3.2.1
cpe:/a:ibm:marketing_operations:7.3.2.8
cpe:/a:ibm:marketing_operations:7.4.0.0
cpe:/a:ibm:marketing_operations:7.4.0.2
cpe:/a:ibm:marketing_operations:7.4.1.0
cpe:/a:ibm:marketing_operations:7.4.1.6
cpe:/a:ibm:marketing_operations:7.4.2.0
cpe:/a:ibm:marketing_operations:7.4.2.7
cpe:/a:ibm:marketing_operations:7.5.0.0
cpe:/a:ibm:marketing_operations:7.5.0.1
cpe:/a:ibm:marketing_operations:7.5.2.0
cpe:/a:ibm:marketing_operations:7.5.2.3
cpe:/a:ibm:marketing_operations:7.5.3.0
cpe:/a:ibm:marketing_operations:7.5.3.7
cpe:/a:ibm:marketing_operations:7.5.3.8
cpe:/a:ibm:marketing_operations:7.5.3.9
cpe:/a:ibm:marketing_operations:8.0.0.0
cpe:/a:ibm:marketing_operations:8.0.0.2
cpe:/a:ibm:marketing_operations:8.1.0.0
cpe:/a:ibm:marketing_operations:8.1.0.6
cpe:/a:ibm:marketing_operations:8.1.0.7
cpe:/a:ibm:marketing_operations:8.1.1.0
cpe:/a:ibm:marketing_operations:8.1.1.4
cpe:/a:ibm:marketing_operations:8.2.0.0
cpe:/a:ibm:marketing_operations:8.2.0.5
cpe:/a:ibm:marketing_operations:8.2.0.6
cpe:/a:ibm:marketing_operations:8.2.0.7
cpe:/a:ibm:marketing_operations:8.2.0.8
cpe:/a:ibm:marketing_operations:8.2.0.9
cpe:/a:ibm:marketing_operations:8.2.0.10
cpe:/a:ibm:marketing_operations:8.2.0.11
cpe:/a:ibm:marketing_operations:8.2.0.12
cpe:/a:ibm:marketing_operations:8.2.0.13
cpe:/a:ibm:marketing_operations:8.5.0.0
cpe:/a:ibm:marketing_operations:8.5.0.1
cpe:/a:ibm:marketing_operations:8.5.0.2
cpe:/a:ibm:marketing_operations:8.5.0.3
cpe:/a:ibm:marketing_operations:8.5.0.4
cpe:/a:ibm:marketing_operations:8.5.0.5
cpe:/a:ibm:marketing_operations:8.5.0.6
cpe:/a:ibm:marketing_operations:8.5.0.7
cpe:/a:ibm:marketing_operations:8.6.0.0
cpe:/a:ibm:marketing_operations:8.6.0.2
cpe:/a:ibm:marketing_operations:8.6.0.3
cpe:/a:ibm:marketing_operations:8.6.0.4
cpe:/a:ibm:marketing_operations:8.6.0.5
cpe:/a:ibm:marketing_operations:8.6.0.6
cpe:/a:ibm:marketing_operations:8.6.0.7
cpe:/a:ibm:marketing_operations:9.0.0.0
cpe:/a:ibm:marketing_operations:9.0.0.1
cpe:/a:ibm:marketing_operations:9.0.0.2
cpe:/a:ibm:marketing_operations:9.0.0.3
cpe:/a:ibm:marketing_operations:9.0.0.4
cpe:/a:ibm:marketing_operations:9.1.0.0
cpe:/a:ibm:marketing_operations:9.1.0.2
cpe:/a:ibm:marketing_operations:9.1.0.3
cpe:/a:ibm:marketing_operations:9.1.0.4
cpe:/a:ibm:marketing_operations:9.1.1.0
cpe:/a:ibm:marketing_operations:9.1.1.1

Date published: 2015-06-07T14:59:00.063-04:00

Date last modified: 2015-06-08T14:06:35.770-04:00

CVSS Score: 3.5

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://www-01.ibm.com/support/docview.wss?uid=swg1PO02715

Summary: Cross-site scripting (XSS) vulnerability in IBM Marketing Operations 7.x and 8.x before 8.5.0.7.2, 8.6.x before 8.6.0.8, 9.0.x before 9.0.0.4.1, 9.1.0.x before 9.1.0.5, and 9.1.1.x before 9.1.1.2 allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.