CVE-2014-6170CVE-2014-6170

Affected configuration(s):

cpe:/a:ibm:integration_bus:9.0
cpe:/a:ibm:integration_bus:9.0.0.1
cpe:/a:ibm:integration_bus:9.0.0.2
cpe:/a:ibm:integration_bus:9.0.0.3
cpe:/a:ibm:websphere_message_broker:7.0.
cpe:/a:ibm:websphere_message_broker:7.0.0.1
cpe:/a:ibm:websphere_message_broker:7.0.0.2
cpe:/a:ibm:websphere_message_broker:7.0.0.3
cpe:/a:ibm:websphere_message_broker:7.0.0.4
cpe:/a:ibm:websphere_message_broker:7.0.0.5
cpe:/a:ibm:websphere_message_broker:7.0.0.6
cpe:/a:ibm:websphere_message_broker:7.0.0.7
cpe:/a:ibm:websphere_message_broker:8.0
cpe:/a:ibm:websphere_message_broker:8.0.0.1
cpe:/a:ibm:websphere_message_broker:8.0.0.2
cpe:/a:ibm:websphere_message_broker:8.0.0.3
cpe:/a:ibm:websphere_message_broker:8.0.0.4
cpe:/a:ibm:websphere_message_broker:8.0.0.5

Date published: 2015-02-01T20:59:02.593-05:00

Date last modified: 2017-09-07T21:29:11.153-04:00

CVSS Score: 5.0

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://www-01.ibm.com/support/docview.wss?uid=swg21690725

Summary: The HTTPInput node in IBM WebSphere Message Broker 7.0 before 7.0.0.8 and 8.0 before 8.0.0.6 and IBM Integration Bus 9.0 before 9.0.0.4 allows remote attackers to obtain sensitive information by triggering a SOAP fault.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.