CVE-2014-6138CVE-2014-6138

Affected configuration(s):

cpe:/o:ibm:websphere_datapower_xc10_appliance_firmware:2.1.0.0
cpe:/o:ibm:websphere_datapower_xc10_appliance_firmware:2.5.0.0

Date published: 2014-12-12T06:59:01.377-05:00

Date last modified: 2017-09-07T21:29:09.857-04:00

CVSS Score: 4.0

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://www-01.ibm.com/support/docview.wss?uid=swg1IT04614

Summary: The IBM WebSphere DataPower XC10 appliance 2.1 and 2.5 before FP4 allows remote authenticated users to bypass intended grid-data access restrictions via unspecified vectors.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *