CVE-2014-6122CVE-2014-6122

Affected configuration(s):

cpe:/a:ibm:security_appscan:8.5::~~enterprise~~~
cpe:/a:ibm:security_appscan:8.6::~~enterprise~~~
cpe:/a:ibm:security_appscan:8.7::~~enterprise~~~
cpe:/a:ibm:security_appscan:8.8::~~enterprise~~~
cpe:/a:ibm:security_appscan:9.0::~~enterprise~~~
cpe:/a:ibm:security_appscan:9.0.0.1::~~enterprise~~~
cpe:/a:ibm:security_appscan_source:9.0.1::~~enterprise~~~

Date published: 2014-12-22T21:59:02.357-05:00

Date last modified: 2017-09-07T21:29:09.340-04:00

CVSS Score: 5.5

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://www-01.ibm.com/support/docview.wss?uid=swg21693035

Summary: IBM Security AppScan Enterprise 8.5 before 8.5 IFix 002, 8.6 before 8.6 IFix 004, 8.7 before 8.7 IFix 004, 8.8 before 8.8 iFix 003, 9.0 before 9.0.0.1 iFix 003, and 9.0.1 before 9.0.1 iFix 001 allows remote authenticated users to write to arbitrary folders, and consequently execute arbitrary commands, via a modified argument.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.