CVE-2014-6106CVE-2014-6106

Affected configuration(s):

cpe:/a:ibm:security_identity_manager:5.1.0
cpe:/a:ibm:security_identity_manager:5.1.0.3
cpe:/a:ibm:security_identity_manager:5.1.0.4
cpe:/a:ibm:security_identity_manager:5.1.0.5
cpe:/a:ibm:security_identity_manager:5.1.0.6
cpe:/a:ibm:security_identity_manager:5.1.0.7
cpe:/a:ibm:security_identity_manager:5.1.0.8
cpe:/a:ibm:security_identity_manager:5.1.0.9
cpe:/a:ibm:security_identity_manager:5.1.0.10
cpe:/a:ibm:security_identity_manager:5.1.0.11
cpe:/a:ibm:security_identity_manager:5.1.0.12
cpe:/a:ibm:security_identity_manager:5.1.0.13
cpe:/a:ibm:security_identity_manager:5.1.0.14
cpe:/a:ibm:security_identity_manager:5.1.0.15
cpe:/a:ibm:security_identity_manager:6.0.0.0
cpe:/a:ibm:security_identity_manager:6.0.0.1
cpe:/a:ibm:security_identity_manager:6.0.0.2
cpe:/a:ibm:security_identity_manager:6.0.0.3
cpe:/a:ibm:security_identity_manager:6.0.0.4
cpe:/a:ibm:security_identity_manager:7.0.0.0

Date published: 2017-09-18T11:29:00.263-04:00

Date last modified: 2017-09-22T19:06:16.367-04:00

CVSS Score: 6.8

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://www.securityfocus.com/bid/73167

Summary: Cross-site request forgery (CSRF) vulnerability in IBM Security Identity Manager 5.1, 6.0, and 7.0 allows remote attackers to hijack the authentication of users for requests that can cause cross-site scripting attacks, web cache poisoning, or other unspecified impacts via unknown vectors.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.