CVE-2014-6090CVE-2014-6090

Affected configuration(s):

cpe:/a:ibm:curam_social_program_management:5.2:sp6
cpe:/a:ibm:curam_social_program_management:6.0:sp2
cpe:/a:ibm:curam_social_program_management:6.0.3.0
cpe:/a:ibm:curam_social_program_management:6.0.4.0
cpe:/a:ibm:curam_social_program_management:6.0.5.0

Date published: 2015-04-27T07:59:00.807-04:00

Date last modified: 2015-04-27T13:00:12.463-04:00

CVSS Score: 6.8

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://www-01.ibm.com/support/docview.wss?uid=swg21697726

Summary: Multiple cross-site request forgery (CSRF) vulnerabilities in the (1) DataMappingEditorCommands, (2) DatastoreEditorCommands, and (3) IEGEditorCommands servlets in IBM Curam Social Program Management (SPM) 5.2 SP6 before EP6, 6.0 SP2 before EP26, 6.0.3 before 6.0.3.0 iFix8, 6.0.4 before 6.0.4.5 iFix10, and 6.0.5 before 6.0.5.6 allow remote attackers to hijack the authentication of arbitrary users for requests that insert XSS sequences.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.