CVE-2014-6034CVE-2014-6034

Affected configuration(s):

cpe:/a:zohocorp:manageengine_it360:10.4
cpe:/a:zohocorp:manageengine_opmanager:8.8
cpe:/a:zohocorp:manageengine_opmanager:9.0
cpe:/a:zohocorp:manageengine_opmanager:9.1
cpe:/a:zohocorp:manageengine_opmanager:9.2
cpe:/a:zohocorp:manageengine_opmanager:9.4
cpe:/a:zohocorp:manageengine_opmanager:10.0
cpe:/a:zohocorp:manageengine_opmanager:10.1
cpe:/a:zohocorp:manageengine_opmanager:10.2
cpe:/a:zohocorp:manageengine_opmanager:11.0
cpe:/a:zohocorp:manageengine_opmanager:11.1
cpe:/a:zohocorp:manageengine_opmanager:11.2
cpe:/a:zohocorp:manageengine_opmanager:11.3
cpe:/a:zohocorp:manageengine_social_it_plus:11.0

Date published: 2014-12-04T12:59:02.863-05:00

Date last modified: 2014-12-05T08:45:42.600-05:00

CVSS Score: 5.0

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://seclists.org/fulldisclosure/2014/Sep/110

Summary: Directory traversal vulnerability in the com.me.opmanager.extranet.remote.communication.fw.fe.FileCollector servlet in ZOHO ManageEngine OpManager 8.8 through 11.3, Social IT Plus 11.0, and IT360 10.4 and earlier allows remote attackers or remote authenticated users to write to and execute arbitrary WAR files via a .. (dot dot) in the regionID parameter.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *