CVE-2014-5520CVE-2014-5520

Affected configuration(s):

cpe:/a:xrms_crm_project:xrms_crm:1.99.2

Date published: 2014-10-26T16:55:03.417-04:00

Date last modified: 2014-10-30T21:11:41.147-04:00

CVSS Score: 7.5

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://packetstormsecurity.com/files/128030/XRMS-Blind-SQL-Injection-Command-Execution.html

Summary: SQL injection vulnerability in XRMS CRM, possibly 1.99.2, allows remote attackers to execute arbitrary SQL commands via the user_id parameter to plugins/webform/new-form.php, which is not properly handled by plugins/useradmin/fingeruser.php.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.