CVE-2014-5428CVE-2014-5428

Affected configuration(s):

cpe:/a:johnsoncontrols:metsys:4.1
cpe:/a:johnsoncontrols:metsys:6.5

Date published: 2015-03-29T06:59:01.400-04:00

Date last modified: 2015-03-30T14:45:25.753-04:00

CVSS Score: 10.0

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: https://ics-cert.us-cert.gov/advisories/ICSA-14-350-02

Summary: Unrestricted file upload vulnerability in unspecified web services in Johnson Controls Metasys 4.1 through 6.5, as used in Application and Data Server (ADS), Extended Application and Data Server (aka ADX), LonWorks Control Server 85 LCS8520, Network Automation Engine (NAE) 55xx-x, Network Integration Engine (NIE) 5xxx-x, and NxE8500, allows remote attackers to execute arbitrary code by uploading a shell script.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.