CVE-2014-5286CVE-2014-5286

Affected configuration(s):

cpe:/a:tibco:activematrix_management_agent:1.0.0::~~~websphere~~
cpe:/a:tibco:activematrix_management_agent:1.0.0::~~~windows_communication_foundation~~
cpe:/a:tibco:activematrix_management_agent:1.1.0::~~~websphere~~
cpe:/a:tibco:activematrix_management_agent:1.1.0::~~~windows_communication_foundation~~
cpe:/a:tibco:activematrix_management_agent:1.2.0::~~~websphere~~
cpe:/a:tibco:activematrix_management_agent:1.2.0::~~~windows_communication_foundation~~
cpe:/a:tibco:activematrix_policy_agent:3.0.0
cpe:/a:tibco:activematrix_policy_agent:3.1.0
cpe:/a:tibco:activematrix_policy_agent:3.1.1
cpe:/a:tibco:activematrix_policy_manager:3.0.0
cpe:/a:tibco:activematrix_policy_manager:3.1.0
cpe:/a:tibco:activematrix_policy_manager:3.1.1

Date published: 2015-02-18T21:59:28.633-05:00

Date last modified: 2015-02-19T14:05:29.737-05:00

CVSS Score: 6.4

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://www.tibco.com/assets/blt1b18947cad32d1c4/2014-007-advisory.txt

Summary: The ActiveMatrix Policy Manager Authentication module in TIBCO ActiveMatrix Policy Agent 3.x before 3.1.2, ActiveMatrix Policy Manager 3.x before 3.1.2, ActiveMatrix Management Agent 1.x before 1.2.1 for WCF, and ActiveMatrix Management Agent 1.x before 1.2.1 for WebSphere allows remote attackers to gain privileges and obtain sensitive information via unspecified vectors.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.