CVE-2014-4936CVE-2014-4936

Affected configuration(s):

cpe:/a:malwarebytes:malwarebytes_anti-exploit:1.04.1.1012::~~consumer~~~
cpe:/a:malwarebytes:malwarebytes_anti-malware:2.02::~~consumer~~~

Date published: 2014-12-16T13:59:02.827-05:00

Date last modified: 2016-12-06T22:00:46.090-05:00

CVSS Score: 9.3

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://blog.0x3a.com/post/104954032239/cve-2014-4936-malwarebytes-anti-malware-and

Summary: The upgrade functionality in Malwarebytes Anti-Malware (MBAM) consumer before 2.0.3 and Malwarebytes Anti-Exploit (MBAE) consumer 1.04.1.1012 and earlier allow man-in-the-middle attackers to execute arbitrary code by spoofing the update server and uploading an executable.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.