CVE-2014-4877CVE-2014-4877

Affected configuration(s):

cpe:/a:gnu:wget:1.12
cpe:/a:gnu:wget:1.13
cpe:/a:gnu:wget:1.13.1
cpe:/a:gnu:wget:1.13.2
cpe:/a:gnu:wget:1.13.3
cpe:/a:gnu:wget:1.13.4
cpe:/a:gnu:wget:1.14
cpe:/a:gnu:wget:1.15

Date published: 2014-10-29T06:55:05.417-04:00

Date last modified: 2017-02-16T21:59:00.467-05:00

CVSS Score: 9.3

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://advisories.mageia.org/MGASA-2014-0431.html

Summary: Absolute path traversal vulnerability in GNU Wget before 1.16, when recursion is enabled, allows remote FTP servers to write to arbitrary files, and consequently execute arbitrary code, via a LIST response that references the same filename within two entries, one of which indicates that the filename is for a symlink.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.