CVE-2014-4844CVE-2014-4844

Affected configuration(s):

cpe:/a:ibm:business_process_manager:7.5.0.0
cpe:/a:ibm:business_process_manager:7.5.0.1
cpe:/a:ibm:business_process_manager:7.5.1.0
cpe:/a:ibm:business_process_manager:7.5.1.1
cpe:/a:ibm:business_process_manager:7.5.1.2
cpe:/a:ibm:business_process_manager:8.0.0.0
cpe:/a:ibm:business_process_manager:8.0.1.0
cpe:/a:ibm:business_process_manager:8.0.1.1
cpe:/a:ibm:business_process_manager:8.0.1.2
cpe:/a:ibm:business_process_manager:8.5.0.0
cpe:/a:ibm:business_process_manager:8.5.0.1
cpe:/a:ibm:business_process_manager:8.5.5.0

Date published: 2014-12-16T19:59:00.063-05:00

Date last modified: 2017-08-28T21:35:10.017-04:00

CVSS Score: 6.5

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://www-01.ibm.com/support/docview.wss?uid=swg1JR51286

Summary: The import/export functionality in IBM Business Process Manager (BPM) 7.5.x through 7.5.1.2, 8.0.x through 8.0.1.3, and 8.5.x through 8.5.5 allows remote authenticated users to bypass intended access restrictions via a project action for a (1) process application or (2) toolkit.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *