CVE-2014-4801CVE-2014-4801

Affected configuration(s):

cpe:/a:ibm:rational_quality_manager:2.0
cpe:/a:ibm:rational_quality_manager:2.0.0.1
cpe:/a:ibm:rational_quality_manager:2.0.0.2
cpe:/a:ibm:rational_quality_manager:2.0.1
cpe:/a:ibm:rational_quality_manager:3.0
cpe:/a:ibm:rational_quality_manager:3.0.1
cpe:/a:ibm:rational_quality_manager:3.0.1.1
cpe:/a:ibm:rational_quality_manager:3.0.1.2
cpe:/a:ibm:rational_quality_manager:3.0.1.3
cpe:/a:ibm:rational_quality_manager:3.0.1.4
cpe:/a:ibm:rational_quality_manager:3.0.1.5
cpe:/a:ibm:rational_quality_manager:3.0.1.6
cpe:/a:ibm:rational_quality_manager:4.0
cpe:/a:ibm:rational_quality_manager:4.0.0.1
cpe:/a:ibm:rational_quality_manager:4.0.0.2
cpe:/a:ibm:rational_quality_manager:4.0.1
cpe:/a:ibm:rational_quality_manager:4.0.2
cpe:/a:ibm:rational_quality_manager:4.0.3
cpe:/a:ibm:rational_quality_manager:4.0.4
cpe:/a:ibm:rational_quality_manager:4.0.5
cpe:/a:ibm:rational_quality_manager:4.0.6
cpe:/a:ibm:rational_quality_manager:4.0.7
cpe:/a:ibm:rational_quality_manager:5.0.0

Date published: 2014-12-18T21:59:00.077-05:00

Date last modified: 2017-08-28T21:35:07.593-04:00

CVSS Score: 3.5

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://www-01.ibm.com/support/docview.wss?uid=swg21692615

Summary: Cross-site scripting (XSS) vulnerability in IBM Rational Quality Manager 2.x through 2.0.1.1, 3.x before 3.0.1.6 iFix 4, 4.x before 4.0.7 iFix 2, and 5.x before 5.0.1 allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *