CVE-2014-4771CVE-2014-4771

Affected configuration(s):

cpe:/a:ibm:websphere_mq:7.0.1.0
cpe:/a:ibm:websphere_mq:7.0.1.1
cpe:/a:ibm:websphere_mq:7.0.1.2
cpe:/a:ibm:websphere_mq:7.0.1.3
cpe:/a:ibm:websphere_mq:7.0.1.4
cpe:/a:ibm:websphere_mq:7.0.1.5
cpe:/a:ibm:websphere_mq:7.0.1.6
cpe:/a:ibm:websphere_mq:7.0.1.7
cpe:/a:ibm:websphere_mq:7.0.1.8
cpe:/a:ibm:websphere_mq:7.0.1.9
cpe:/a:ibm:websphere_mq:7.0.1.10
cpe:/a:ibm:websphere_mq:7.0.1.11
cpe:/a:ibm:websphere_mq:7.0.1.12
cpe:/a:ibm:websphere_mq:7.1
cpe:/a:ibm:websphere_mq:7.1.0.1
cpe:/a:ibm:websphere_mq:7.1.0.2
cpe:/a:ibm:websphere_mq:7.1.0.3
cpe:/a:ibm:websphere_mq:7.1.0.4
cpe:/a:ibm:websphere_mq:7.1.0.5
cpe:/a:ibm:websphere_mq:7.5
cpe:/a:ibm:websphere_mq:7.5.0.1
cpe:/a:ibm:websphere_mq:7.5.0.2
cpe:/a:ibm:websphere_mq:7.5.0.3
cpe:/a:ibm:websphere_mq:7.5.0.4
cpe:/a:ibm:websphere_mq:8.0.0.0

Date published: 2015-02-12T21:59:00.033-05:00

Date last modified: 2017-08-28T21:35:06.797-04:00

CVSS Score: 3.5

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://www-01.ibm.com/support/docview.wss?uid=swg1IV69190

Summary: IBM WebSphere MQ 7.0.1 before 7.0.1.13, 7.1 before 7.1.0.6, 7.5 before 7.5.0.5, and 8 before 8.0.0.1 allows remote authenticated users to cause a denial of service (queue-slot exhaustion) by leveraging PCF query privileges for a crafted query.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.