CVE-2014-4505CVE-2014-4505

Affected configuration(s):

cpe:/a:roger_padilla_camacho:easy_breadcrumb:7.x-2.0::~~~drupal~~
cpe:/a:roger_padilla_camacho:easy_breadcrumb:7.x-2.1::~~~drupal~~
cpe:/a:roger_padilla_camacho:easy_breadcrumb:7.x-2.2::~~~drupal~~
cpe:/a:roger_padilla_camacho:easy_breadcrumb:7.x-2.3::~~~drupal~~
cpe:/a:roger_padilla_camacho:easy_breadcrumb:7.x-2.4::~~~drupal~~
cpe:/a:roger_padilla_camacho:easy_breadcrumb:7.x-2.5::~~~drupal~~
cpe:/a:roger_padilla_camacho:easy_breadcrumb:7.x-2.6::~~~drupal~~
cpe:/a:roger_padilla_camacho:easy_breadcrumb:7.x-2.7::~~~drupal~~
cpe:/a:roger_padilla_camacho:easy_breadcrumb:7.x-2.8::~~~drupal~~
cpe:/a:roger_padilla_camacho:easy_breadcrumb:7.x-2.9::~~~drupal~~

Date published: 2014-06-20T10:55:07.593-04:00

Date last modified: 2014-07-17T01:07:35.073-04:00

CVSS Score: 4.3

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://www.securityfocus.com/bid/68106

Summary: Cross-site scripting (XSS) vulnerability in the Easy Breadcrumb module 7.x-2.x before 7.x-2.10 for Drupal allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *