CVE-2014-4163CVE-2014-4163

Affected configuration(s):

cpe:/a:featured_comments_plugin_project:featured_comments:1.2.1::~~~wordpress~~

Date published: 2014-06-16T14:55:09.777-04:00

Date last modified: 2014-06-17T10:39:32.850-04:00

CVSS Score: 6.8

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://seclists.org/fulldisclosure/2014/Jun/62

Summary: Multiple cross-site request forgery (CSRF) vulnerabilities in the Featured Comments plugin 1.2.1 for WordPress allow remote attackers to hijack the authentication of administrators for requests that change the (1) buried or (2) featured status of a comment via a request to wp-admin/admin-ajax.php.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *