CVE-2014-4007CVE-2014-4007

Affected configuration(s):

cpe:/a:sap:upgrade_tools:-

Date published: 2014-06-09T16:55:09.183-04:00

Date last modified: 2014-06-18T00:33:12.527-04:00

CVSS Score: 5.0

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://scn.sap.com/docs/DOC-8218

Summary: The SAP Upgrade tools for ABAP has hardcoded credentials, which makes it easier for remote attackers to obtain access via unspecified vectors.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *