CVE-2014-3960CVE-2014-3960

Affected configuration(s):

cpe:/a:opennms:opennms:1.9.0
cpe:/a:opennms:opennms:1.9.1
cpe:/a:opennms:opennms:1.9.2
cpe:/a:opennms:opennms:1.9.3
cpe:/a:opennms:opennms:1.9.4
cpe:/a:opennms:opennms:1.9.5
cpe:/a:opennms:opennms:1.9.6
cpe:/a:opennms:opennms:1.9.7
cpe:/a:opennms:opennms:1.9.8
cpe:/a:opennms:opennms:1.9.90
cpe:/a:opennms:opennms:1.9.91
cpe:/a:opennms:opennms:1.9.92
cpe:/a:opennms:opennms:1.9.93
cpe:/a:opennms:opennms:1.10.0
cpe:/a:opennms:opennms:1.10.1
cpe:/a:opennms:opennms:1.10.2
cpe:/a:opennms:opennms:1.10.3
cpe:/a:opennms:opennms:1.10.4
cpe:/a:opennms:opennms:1.10.5
cpe:/a:opennms:opennms:1.10.6
cpe:/a:opennms:opennms:1.10.7
cpe:/a:opennms:opennms:1.10.8
cpe:/a:opennms:opennms:1.10.9
cpe:/a:opennms:opennms:1.10.10
cpe:/a:opennms:opennms:1.10.11
cpe:/a:opennms:opennms:1.10.12
cpe:/a:opennms:opennms:1.10.13
cpe:/a:opennms:opennms:1.10.14
cpe:/a:opennms:opennms:1.11.0
cpe:/a:opennms:opennms:1.11.1
cpe:/a:opennms:opennms:1.11.2
cpe:/a:opennms:opennms:1.11.3
cpe:/a:opennms:opennms:1.11.90
cpe:/a:opennms:opennms:1.11.91
cpe:/a:opennms:opennms:1.11.92
cpe:/a:opennms:opennms:1.11.93
cpe:/a:opennms:opennms:1.11.94
cpe:/a:opennms:opennms:1.12.0
cpe:/a:opennms:opennms:1.12.1
cpe:/a:opennms:opennms:1.12.2
cpe:/a:opennms:opennms:1.12.3
cpe:/a:opennms:opennms:1.12.4
cpe:/a:opennms:opennms:1.12.5
cpe:/a:opennms:opennms:1.12.6

Date published: 2014-06-04T10:55:06.560-04:00

Date last modified: 2014-06-05T09:30:39.467-04:00

CVSS Score: 4.3

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://www.opennms.org/documentation/ReleaseNotesStable.html#opennms-1.12.7

Summary: Multiple cross-site scripting (XSS) vulnerabilities in OpenNMS before 1.12.7 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.