CVE-2014-3949CVE-2014-3949

Affected configuration(s):

cpe:/a:jo_hasenau:gridelements:0.1.0
cpe:/a:jo_hasenau:gridelements:0.2.0
cpe:/a:jo_hasenau:gridelements:0.3.0
cpe:/a:jo_hasenau:gridelements:0.5.0
cpe:/a:jo_hasenau:gridelements:0.6.0
cpe:/a:jo_hasenau:gridelements:1.0.0
cpe:/a:jo_hasenau:gridelements:1.1.0
cpe:/a:jo_hasenau:gridelements:1.2.0
cpe:/a:jo_hasenau:gridelements:1.2.1
cpe:/a:jo_hasenau:gridelements:1.2.2
cpe:/a:jo_hasenau:gridelements:1.2.3
cpe:/a:jo_hasenau:gridelements:1.3.0
cpe:/a:jo_hasenau:gridelements:1.3.1
cpe:/a:jo_hasenau:gridelements:1.3.2
cpe:/a:jo_hasenau:gridelements:1.3.3
cpe:/a:jo_hasenau:gridelements:1.3.4
cpe:/a:jo_hasenau:gridelements:1.3.5
cpe:/a:jo_hasenau:gridelements:1.3.6
cpe:/a:jo_hasenau:gridelements:1.3.7
cpe:/a:jo_hasenau:gridelements:1.3.8
cpe:/a:jo_hasenau:gridelements:1.3.9
cpe:/a:jo_hasenau:gridelements:1.3.10
cpe:/a:jo_hasenau:gridelements:1.3.11
cpe:/a:jo_hasenau:gridelements:1.3.12
cpe:/a:jo_hasenau:gridelements:1.3.13
cpe:/a:jo_hasenau:gridelements:1.4.0
cpe:/a:jo_hasenau:gridelements:1.4.1
cpe:/a:jo_hasenau:gridelements:1.5.0
cpe:/a:jo_hasenau:gridelements:2.0.0
cpe:/a:jo_hasenau:gridelements:2.0.1
cpe:/a:jo_hasenau:gridelements:2.0.2

Date published: 2014-06-04T10:55:05.467-04:00

Date last modified: 2014-06-05T13:32:21.090-04:00

CVSS Score: 3.5

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://typo3.org/extensions/repository/view/gridelements

Summary: Cross-site scripting (XSS) vulnerability in the layout wizard in the Grid Elements (gridelements) extension before 1.5.1 and 2.0.x before 2.0.3 for TYPO3 allows remote authenticated backend users to inject arbitrary web script or HTML via unspecified vectors.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.