CVE-2014-3937CVE-2014-3937

Affected configuration(s):

cpe:/a:ajaydsouza:contextual_related_posts:1.0::~~~wordpress~~
cpe:/a:ajaydsouza:contextual_related_posts:1.1::~~~wordpress~~
cpe:/a:ajaydsouza:contextual_related_posts:1.1.1::~~~wordpress~~
cpe:/a:ajaydsouza:contextual_related_posts:1.2::~~~wordpress~~
cpe:/a:ajaydsouza:contextual_related_posts:1.2.1::~~~wordpress~~
cpe:/a:ajaydsouza:contextual_related_posts:1.2.2::~~~wordpress~~
cpe:/a:ajaydsouza:contextual_related_posts:1.3::~~~wordpress~~
cpe:/a:ajaydsouza:contextual_related_posts:1.3.1::~~~wordpress~~
cpe:/a:ajaydsouza:contextual_related_posts:1.4::~~~wordpress~~
cpe:/a:ajaydsouza:contextual_related_posts:1.4.1::~~~wordpress~~
cpe:/a:ajaydsouza:contextual_related_posts:1.4.2::~~~wordpress~~
cpe:/a:ajaydsouza:contextual_related_posts:1.5::~~~wordpress~~
cpe:/a:ajaydsouza:contextual_related_posts:1.5.1::~~~wordpress~~
cpe:/a:ajaydsouza:contextual_related_posts:1.5.2::~~~wordpress~~
cpe:/a:ajaydsouza:contextual_related_posts:1.6::~~~wordpress~~
cpe:/a:ajaydsouza:contextual_related_posts:1.6.1::~~~wordpress~~
cpe:/a:ajaydsouza:contextual_related_posts:1.6.2::~~~wordpress~~
cpe:/a:ajaydsouza:contextual_related_posts:1.6.3::~~~wordpress~~
cpe:/a:ajaydsouza:contextual_related_posts:1.6.4::~~~wordpress~~
cpe:/a:ajaydsouza:contextual_related_posts:1.6.5::~~~wordpress~~
cpe:/a:ajaydsouza:contextual_related_posts:1.7::~~~wordpress~~
cpe:/a:ajaydsouza:contextual_related_posts:1.7.1::~~~wordpress~~
cpe:/a:ajaydsouza:contextual_related_posts:1.7.2::~~~wordpress~~
cpe:/a:ajaydsouza:contextual_related_posts:1.7.3::~~~wordpress~~
cpe:/a:ajaydsouza:contextual_related_posts:1.8::~~~wordpress~~
cpe:/a:ajaydsouza:contextual_related_posts:1.8.1::~~~wordpress~~
cpe:/a:ajaydsouza:contextual_related_posts:1.8.2::~~~wordpress~~
cpe:/a:ajaydsouza:contextual_related_posts:1.8.3::~~~wordpress~~
cpe:/a:ajaydsouza:contextual_related_posts:1.8.4::~~~wordpress~~
cpe:/a:ajaydsouza:contextual_related_posts:1.8.5::~~~wordpress~~
cpe:/a:ajaydsouza:contextual_related_posts:1.8.6::~~~wordpress~~
cpe:/a:ajaydsouza:contextual_related_posts:1.8.7::~~~wordpress~~
cpe:/a:ajaydsouza:contextual_related_posts:1.8.8::~~~wordpress~~
cpe:/a:ajaydsouza:contextual_related_posts:1.8.9::~~~wordpress~~
cpe:/a:ajaydsouza:contextual_related_posts:1.8.9.1::~~~wordpress~~
cpe:/a:ajaydsouza:contextual_related_posts:1.8.10::~~~wordpress~~
cpe:/a:ajaydsouza:contextual_related_posts:1.8.10.1::~~~wordpress~~

Date published: 2014-06-02T11:55:11.763-04:00

Date last modified: 2014-06-03T11:09:04.850-04:00

CVSS Score: 7.5

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://wordpress.org/plugins/contextual-related-posts/changelog/

Summary: SQL injection vulnerability in the Contextual Related Posts plugin before 1.8.10.2 for WordPress allows remote attackers to execute arbitrary SQL commands via unspecified vectors.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *