CVE-2014-3932CVE-2014-3932

Affected configuration(s):

cpe:/a:cososys:endpoint_protector:4.3.0.4
cpe:/a:cososys:endpoint_protector:4.4.0.2

Date published: 2014-06-02T10:55:03.327-04:00

Date last modified: 2014-06-03T06:49:20.737-04:00

CVSS Score: 7.5

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: https://www.sec-consult.com/fxdata/seccons/prod/temedia/advisories_txt/20140521-CoSoSys_Endpoint_Protector_Multiple_Vulnerabilities_v10_wo_poc.txt

Summary: SQL injection vulnerability in the device registration component in wsf/webservice.php in CoSoSys Endpoint Protector 4 4.3.0.4 and 4.4.0.2 allows remote attackers to execute arbitrary SQL commands via unspecified parameters.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.