CVE-2014-3850CVE-2014-3850

Affected configuration(s):

cpe:/a:member_approval_plugin_project:member_approval:131109::~~~wordpress~~

Date published: 2014-06-11T10:55:08.457-04:00

Date last modified: 2014-06-12T12:10:41.583-04:00

CVSS Score: 6.8

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://seclists.org/fulldisclosure/2014/Jun/63

Summary: Cross-site request forgery (CSRF) vulnerability in the Member Approval plugin 131109 for WordPress allows remote attackers to hijack the authentication of administrators for requests that change plugin settings to their default and disable registration approval via a request to wp-admin/options-general.php.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *