CVE-2014-3848CVE-2014-3848

Affected configuration(s):

cpe:/a:imember360:imember360:3.9.000::~~~wordpress~~

Date published: 2014-05-23T10:55:12.100-04:00

Date last modified: 2014-05-27T10:34:23.733-04:00

CVSS Score: 5.0

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://packetstormsecurity.com/files/126324/WordPress-iMember360is-3.9.001-XSS-Disclosure-Code-Execution.html

Summary: The iMember360 plugin before 3.9.001 for WordPress does not properly restrict access, which allows remote attackers to obtain database credentials via the i4w_dbinfo parameter.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.