CVE-2014-3845CVE-2014-3845

Affected configuration(s):

cpe:/a:tinymce:color_picker:1.1

Date published: 2014-05-22T11:13:05.160-04:00

Date last modified: 2014-06-27T12:51:18.370-04:00

CVSS Score: 6.8

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://wordpress.org/plugins/tinymce-colorpicker/changelog

Summary: Cross-site request forgery (CSRF) vulnerability in the TinyMCE Color Picker plugin before 1.2 for WordPress allows remote attackers to hijack the authentication of unspecified users for requests that change plugin settings via unknown vectors. NOTE: some of these details are obtained from third party information.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.