CVE-2014-3841CVE-2014-3841

Affected configuration(s):

cpe:/a:tech-banker:contact_bank:2.0.0
cpe:/a:tech-banker:contact_bank:2.0.1
cpe:/a:tech-banker:contact_bank:2.0.2
cpe:/a:tech-banker:contact_bank:2.0.3
cpe:/a:tech-banker:contact_bank:2.0.4
cpe:/a:tech-banker:contact_bank:2.0.5
cpe:/a:tech-banker:contact_bank:2.0.6
cpe:/a:tech-banker:contact_bank:2.0.7
cpe:/a:tech-banker:contact_bank:2.0.8
cpe:/a:tech-banker:contact_bank:2.0.9
cpe:/a:tech-banker:contact_bank:2.0.10
cpe:/a:tech-banker:contact_bank:2.0.11
cpe:/a:tech-banker:contact_bank:2.0.12
cpe:/a:tech-banker:contact_bank:2.0.13
cpe:/a:tech-banker:contact_bank:2.0.14
cpe:/a:tech-banker:contact_bank:2.0.15
cpe:/a:tech-banker:contact_bank:2.0.16
cpe:/a:tech-banker:contact_bank:2.0.17
cpe:/a:tech-banker:contact_bank:2.0.18
cpe:/a:tech-banker:contact_bank:2.0.19

Date published: 2014-05-22T11:13:04.473-04:00

Date last modified: 2014-06-27T12:56:34.500-04:00

CVSS Score: 4.3

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://wordpress.org/plugins/contact-bank/changelog

Summary: Cross-site scripting (XSS) vulnerability in the Contact Bank plugin before 2.0.20 for WordPress allows remote attackers to inject arbitrary web script or HTML via the Label field, related to form layout configuration. NOTE: some of these details are obtained from third party information.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.