CVE-2014-3775CVE-2014-3775

Affected configuration(s):

cpe:/a:libgadu:libgadu:1.11.4
cpe:/a:libgadu:libgadu:1.12.0:rc1
cpe:/a:libgadu:libgadu:1.12.0:rc2
cpe:/a:libgadu:libgadu:1.12.0:rc3

Date published: 2014-05-22T07:14:15.580-04:00

Date last modified: 2016-12-21T21:59:16.220-05:00

CVSS Score: 7.5

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://lists.ziew.org/pipermail/libgadu-devel/2014-May/001171.html

Summary: libgadu before 1.11.4 and 1.12.0 before 1.12.0-rc3, as used in Pidgin and other products, allows remote Gadu-Gadu file relay servers to cause a denial of service (memory overwrite) or possibly execute arbitrary code via a crafted message.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.