CVE-2014-3702CVE-2014-3702

Affected configuration(s):

cpe:/a:redhat:edeploy:0.1.0
cpe:/a:redhat:edeploy:0.2.0
cpe:/a:redhat:edeploy:1.4.0
cpe:/a:redhat:edeploy:1.5.0
cpe:/a:redhat:edeploy:h.1.0.0
cpe:/a:redhat:edeploy:h.1.1.0
cpe:/a:redhat:edeploy:h.1.2.0
cpe:/a:redhat:edeploy:h.1.3.0

Date published: 2017-10-16T11:29:00.183-04:00

Date last modified: 2017-11-07T13:24:50.670-05:00

CVSS Score: 6.4

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: https://bugzilla.redhat.com/show_bug.cgi?id=1153470

Summary: Directory traversal vulnerability in eNovance eDeploy allows remote attackers to create arbitrary directories and files and consequently cause a denial of service (resource consumption) via a .. (dot dot) the session parameter.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.