CVE-2014-3633CVE-2014-3633

Affected configuration(s):

cpe:/a:libvirt:libvirt:1.2.0
cpe:/a:libvirt:libvirt:1.2.1
cpe:/a:libvirt:libvirt:1.2.2
cpe:/a:libvirt:libvirt:1.2.3
cpe:/a:libvirt:libvirt:1.2.4
cpe:/a:libvirt:libvirt:1.2.5
cpe:/a:libvirt:libvirt:1.2.6
cpe:/a:libvirt:libvirt:1.2.7
cpe:/a:libvirt:libvirt:1.2.8
cpe:/o:canonical:ubuntu_linux:10.04::lts
cpe:/o:canonical:ubuntu_linux:12.04::lts
cpe:/o:canonical:ubuntu_linux:14.04::~~lts~~~

Date published: 2014-10-06T10:55:10.017-04:00

Date last modified: 2015-01-02T20:37:03.677-05:00

CVSS Score: 5.8

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://libvirt.org/git/?p=libvirt.git;a=commitdiff;h=3e745e8f775dfe6f64f18b5c2fe4791b35d3546b

Summary: The qemuDomainGetBlockIoTune function in qemu/qemu_driver.c in libvirt before 1.2.9, when a disk has been hot-plugged or removed from the live image, allows remote attackers to cause a denial of service (crash) or read sensitive heap information via a crafted blkiotune query, which triggers an out-of-bounds read.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.