CVE-2014-3586CVE-2014-3586

Affected configuration(s):

cpe:/a:redhat:jboss_enterprise_application_platform:6.3.3

Date published: 2015-04-21T13:59:00.090-04:00

Date last modified: 2015-10-13T12:51:06.377-04:00

CVSS Score: 2.1

Principal attack vector: LOCAL

Complexity:  LOW

Reference URL: http://rhn.redhat.com/errata/RHSA-2015-0846.html

Summary: The default configuration for the Command Line Interface in Red Hat Enterprise Application Platform before 6.4.0 and WildFly (formerly JBoss Application Server) uses weak permissions for .jboss-cli-history, which allows local users to obtain sensitive information via unspecified vectors.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.