CVE-2014-3576CVE-2014-3576

Affected configuration(s):

cpe:/a:apache:activemq:5.10.0
cpe:/a:oracle:business_intelligence_publisher:12.2.1.0.0
cpe:/a:oracle:fusion_middleware:8.1
cpe:/a:oracle:fusion_middleware:9.0
cpe:/a:oracle:fusion_middleware:11.1.1.7.4
cpe:/a:oracle:fusion_middleware:12.1.3.0.0

Date published: 2015-08-14T14:59:00.097-04:00

Date last modified: 2016-12-06T22:00:36.200-05:00

CVSS Score: 5.0

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://activemq.2283324.n4.nabble.com/About-CVE-2014-3576-tp4699628.html

Summary: The processControlCommand function in broker/TransportConnection.java in Apache ActiveMQ before 5.11.0 allows remote attackers to cause a denial of service (shutdown) via a shutdown command.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.