CVE-2014-3551CVE-2014-3551

Affected configuration(s):

cpe:/a:moodle:moodle:2.3
cpe:/a:moodle:moodle:2.3.1
cpe:/a:moodle:moodle:2.3.2
cpe:/a:moodle:moodle:2.3.3
cpe:/a:moodle:moodle:2.3.4
cpe:/a:moodle:moodle:2.3.5
cpe:/a:moodle:moodle:2.3.6
cpe:/a:moodle:moodle:2.3.7
cpe:/a:moodle:moodle:2.3.8
cpe:/a:moodle:moodle:2.3.9
cpe:/a:moodle:moodle:2.3.10
cpe:/a:moodle:moodle:2.3.11
cpe:/a:moodle:moodle:2.4
cpe:/a:moodle:moodle:2.4.1
cpe:/a:moodle:moodle:2.4.2
cpe:/a:moodle:moodle:2.4.3
cpe:/a:moodle:moodle:2.4.4
cpe:/a:moodle:moodle:2.4.5
cpe:/a:moodle:moodle:2.4.6
cpe:/a:moodle:moodle:2.4.7
cpe:/a:moodle:moodle:2.4.8
cpe:/a:moodle:moodle:2.4.9
cpe:/a:moodle:moodle:2.4.10
cpe:/a:moodle:moodle:2.5
cpe:/a:moodle:moodle:2.5.1
cpe:/a:moodle:moodle:2.5.2
cpe:/a:moodle:moodle:2.5.3
cpe:/a:moodle:moodle:2.5.4
cpe:/a:moodle:moodle:2.5.5
cpe:/a:moodle:moodle:2.5.6
cpe:/a:moodle:moodle:2.6
cpe:/a:moodle:moodle:2.6.1
cpe:/a:moodle:moodle:2.6.2
cpe:/a:moodle:moodle:2.6.3
cpe:/a:moodle:moodle:2.7

Date published: 2014-07-29T07:10:32.463-04:00

Date last modified: 2015-10-08T11:07:23.187-04:00

CVSS Score: 3.5

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-46223

Summary: Multiple cross-site scripting (XSS) vulnerabilities in the advanced-grading implementation in Moodle through 2.3.11, 2.4.x before 2.4.11, 2.5.x before 2.5.7, 2.6.x before 2.6.4, and 2.7.x before 2.7.1 allow remote authenticated users to inject arbitrary web script or HTML via a crafted (1) qualification or (2) rating field in a rubric.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.