CVE-2014-3498CVE-2014-3498

Affected configuration(s):

cpe:/a:ansibleworks:ansible:1.6.5

Date published: 2017-06-08T14:29:00.187-04:00

Date last modified: 2017-06-14T15:58:21.840-04:00

CVSS Score: 6.5

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: https://bugzilla.redhat.com/show_bug.cgi?id=1335551

Summary: The user module in ansible before 1.6.6 allows remote authenticated users to execute arbitrary commands.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.