CVE-2014-3329CVE-2014-3329

Affected configuration(s):

cpe:/a:cisco:prime_data_center_network_manager:6.1
cpe:/a:cisco:prime_data_center_network_manager:6.1%281%29
cpe:/a:cisco:prime_data_center_network_manager:6.2%281%29
cpe:/a:cisco:prime_data_center_network_manager:6.2%283%29
cpe:/a:cisco:prime_data_center_network_manager:6.2%285%29
cpe:/a:cisco:prime_data_center_network_manager:6.2%285a%29
cpe:/a:cisco:prime_data_center_network_manager:6.3%281%29
cpe:/a:cisco:prime_data_center_network_manager:6.3%282%29

Date published: 2014-07-29T16:55:08.520-04:00

Date last modified: 2017-08-28T21:34:42.280-04:00

CVSS Score: 4.3

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://tools.cisco.com/security/center/content/CiscoSecurityNotice/CVE-2014-3329

Summary: Cross-site scripting (XSS) vulnerability in the web-server component in Cisco Prime Data Center Network Manager (DCNM) 6.3(2) and earlier allows remote attackers to inject arbitrary web script or HTML via a crafted URL, aka Bug ID CSCum86620.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.