CVE-2014-3322CVE-2014-3322

Affected configuration(s):

cpe:/h:cisco:asr_9000_rsp440_router:-
cpe:/h:cisco:asr_9001:-
cpe:/h:cisco:asr_9006:-
cpe:/h:cisco:asr_9010:-
cpe:/h:cisco:asr_9904:-
cpe:/h:cisco:asr_9912:-
cpe:/h:cisco:asr_9922:-
cpe:/o:cisco:ios_xr:4.3.0
cpe:/o:cisco:ios_xr:4.3.1
cpe:/o:cisco:ios_xr:4.3.2

Date published: 2014-07-24T10:55:07.723-04:00

Date last modified: 2017-01-12T09:07:35.380-05:00

CVSS Score: 6.1

Principal attack vector: ADJACENT_NETWORK

Complexity:  LOW

Reference URL: http://tools.cisco.com/security/center/content/CiscoSecurityNotice/CVE-2014-3322

Summary: Cisco IOS XR 4.3(.2) and earlier on ASR 9000 devices does not properly perform NetFlow sampling of IP packets, which allows remote attackers to cause a denial of service (chip and card hangs) via malformed (1) IPv4 or (2) IPv6 packets, aka Bug ID CSCuo68417.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.